"Akit is the man. He knows Clipper." (spenta)
"It’s a fantastic blog for any San Franciscan."
"Your blog is always on point, and well researched!" (Nina Decker)
"Everyone's favorite volunteer public policy consultant..." (Eve Batey, SF Appeal)
"You are doing a great job keeping on top of Translink stuff. Keep up the good work!"
(Greg Dewar, N Judah Chronicles)
"...I don't even bother subscribing anywhere else for my local public transportation info. You have it all..."
(Empowered Follower)
"If anyone at City Hall wants to make public transit better for all San Franciscans, it would be wise to follow Akit religiously...
or, better yet, give him a job."
(Brock Keeling, SFist)

Thursday, April 22, 2010

Update: Official Response on Why TransLink Card Readers Failed over Weekend on Muni

On a post I did on Monday about TransLink readers on Muni not working properly, there's been a lot of speculation and plenty of comments of people's rough experiences, including fare inspectors giving out citations.

Just this morning, a presentation was posted on the MTC's website in preparation for the upcoming management board meeting happening next week Monday.

On page four of the document (near the bottom), explains in one sentence of why TransLink failed:
"The DesFire software release on April 16th caused many on-board CID1s to power down after reboot."
In simple terms, the software update they used screwed up the card readers on Friday, April 16th; and the main reason why I experienced so many hardships on the weekend (April 17 and 18). I'm not sure if they resolved the issues as it has not been mentioned in the presentation.

It's humiliating to TransLink, and upsetting to the general public because everyone would expect the software update would be tested for reliability and quality before doing a wide distribution to the hundreds of vehicles that roams the streets of the Bay Area.

UPDATE: Here's official word from TransLink on their Facebook page - "Translink apologies for any problems cause by a large number of card readers being out of service last weekend. You may have noticed this if you rode the bus or Muni metro. The problem occurred due to a bug in new software being rolled out to the readers; the problem should now be fixed."


Anonymous said...

45 inbound, 1130am, #5630, front reader - shut off, back reader - all lights on and "out of order"

Anonymous said...

Correction, it was an outbound bus.